Problem with my PC Sounds!  (Read 1972 times)

Rocky

  • Full Member 
  • *
  • Posts: 90
  • Country: in
    • jaineshpathak
Problem with my PC Sounds!
« on: February 08, 2013, 11:26 »
Hello!

I don't know but this occurred with me for the 1st time with my sounds! When my PC came back home (Repaired) I saw that the sounds were not playing at all! I checked hardware of my Speaker whether it is connected properly though it was connected properly (No Problems).

I also bought new Speakers and when I connect it with my PC and try to  play some musics it does not play Sounds at all!

Then I checked my DirectX Diagnostic Tool. There in Music tab I saw that the "Default Port Acceleration = Not Available" (WTF??)

Is the non-availability of Default Port Acceleration a problem of my Sounds! I also rolled back to Previous Driver but no Solution!

I have heard that Default Port Acceleration is used for Better Quality Sounds.
I also Googled it. (NO SOLUTION)

Can someone help me out?
« Last Edit: February 08, 2013, 11:29 by Rocky »

[MiA]Raj

  • 1337
  • *
  • Posts: 1283
  • Country: ee
    • rajliv
Re: Problem with my PC Sounds!
« Reply #1 on: February 08, 2013, 15:14 »
Uninstall your sound drivers and install the latest ones.

If its a laptop the vendor usually has a repository of drivers on their homepage. If you need help finding the right drivers, give me the name of your PC and product number (unless it's custom made PC).

There's also a chance the handymen who repaired your PC broke something on hardware level...


Sosso_Roll

  • Newbie
  • *
  • Posts: 19
  • Country: au
Re: Problem with my PC Sounds!
« Reply #2 on: February 09, 2013, 00:20 »
AC '97 audio driver has been my solution to PC's inevitable problem with audio drivers! here is a link to download, this is not an authorised windows audio driver, this is fine to use and install on anyones PC as i have done many times before, everytime with success. If you have a HD sound card then get the HD version. simple, GL!

Sosso_Roll

  • Newbie
  • *
  • Posts: 19
  • Country: au
Re: Problem with my PC Sounds!
« Reply #3 on: February 09, 2013, 00:20 »

[MiA]Raj

  • 1337
  • *
  • Posts: 1283
  • Country: ee
    • rajliv
Re: Problem with my PC Sounds!
« Reply #4 on: February 09, 2013, 00:37 »
Not everybody has Realtek's audio.

Sosso_Roll

  • Newbie
  • *
  • Posts: 19
  • Country: au
Re: Problem with my PC Sounds!
« Reply #5 on: February 09, 2013, 01:34 »
All an driver is gonna do is listen to the sound cards output of 1s and 0s and put it into an audible form, they just have to be compatible with the sound card. I'm not too sure what you mean by saying not everyone has realteks audio. Do you mean not everyone has the driver or the sound card? i assume you mean the sound card, Because the driver is 'universal for sound cards' i would expect this to work.

Indeed Rocky would want to try the method already stated by you, by going to the website of the sound card manufacturer and downloading and re-installing the correct drivers. If this was not to work for unknown reasons (which has happened to me on more than one occoasion) then i would suggest not going down the path of a new card and hence new drivers and simply use realtek as your 'backup plan'.

Quite simply, there could be a number of reasons that the sound isn't working eg; system software updates, software malfunction, software clashing, hardware problems or simply the guys in the shop have run system repairs with something that doesn't revert settings, or blah blah blah. But most commonly, the audio drivers fail in a PC especially an older model.


Rocky

  • Full Member 
  • *
  • Posts: 90
  • Country: in
    • jaineshpathak
Re: Problem with my PC Sounds!
« Reply #6 on: February 09, 2013, 11:19 »
Nope

the AC 97 audio is also not getting my sounds back.

I think it could be internal peripheral problem of my CPU.

Anyways Ty for trying to help me.

Sosso_Roll

  • Newbie
  • *
  • Posts: 19
  • Country: au
Re: Problem with my PC Sounds!
« Reply #7 on: February 09, 2013, 14:16 »
sorry to hear that rocky GL

Rocky

  • Full Member 
  • *
  • Posts: 90
  • Country: in
    • jaineshpathak
Re: Problem with my PC Sounds!
« Reply #8 on: June 02, 2013, 17:07 »
This topic is 3 months old.
There was no relation between sounds nd bios. The problem was in the sound card itself.
I just replaced my sound card to new one and all done. Sound came back to normal again.